-
Detected
Our Main vServer is currently offline.
All Services switched automatictly to our backup Server.
But our BackUp Server is not so fast as our main vServer.
So maybe the Bot has an high ping and the Website loads slowly.
We trying to fix it.
13:29, Mar 06 CEST
-
Monitoring
The vServer is running and all Services rebooting on the main vserver.
We will se what will happends.
13:34, Mar 06 CEST
-
Fixed
All Services are running back to normal.
13:40, Mar 06 CEST
Back to current status